domingo, 17 de julio de 2016

Parcheada Una Vulnerabilidad Que Afectaba a Todas Las Distribuciones Basadas En Ubuntu


Canonical, ha lanzado recientemente una actualización que parchea una vulnerabilidad que afectaba al kernel de Linux.

Esta vulnerabilidad conocida como CVE-2016-3070 la cual fue descubierta por, Jan Stancek se dio cuenta que el administrador de memoria del kernel de Linux no manejaba adecuadamente el movimiento de páginas mapeado por el buffer del I/O asíncrono de (AIO) a otros nodos.

Esta vulnerabilidad podía ser usada por un atacante para hacer una degeneración del servicio o comúnmente conocido como ata DoS por sus siglas en ingles.

Las versiones de Ubuntu que recibirán esta actualización serán: Ubuntu 14.04, 15.10, 16.04.

Desde canonical instan a los usuarios a actualizar el sistema

No hay comentarios:

Publicar un comentario